<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2019/08/NW-Favicon.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2019/08/NW-Favicon.png">
		<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan RSS Feed" href="https://www.newsweekpakistan.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Newsweek Pakistan Atom Feed" href="https://www.newsweekpakistan.com/feed/atom/" />
	<link rel="pingback" href="https://www.newsweekpakistan.com/daisnews/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	
	<script data-ad-client="ca-pub-9368715824572907" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<title>Former FIA Chief Alleges Political Victimization &#8211; Newsweek Pakistan</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="https://www.newsweekpakistan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="https://www.newsweekpakistan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Former FIA Chief Alleges Political Victimization Comments Feed" href="https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsweekpakistan.com/daisnews/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.newsweekpakistan.com/daisnews/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/style.css?ver=7.3.2' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://www.newsweekpakistan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsweekpakistan.com/wp-json/wp/v2/posts/884022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsweekpakistan.com/daisnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsweekpakistan.com/daisnews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Federal Cabinet Seeks Strategy to Curb Inflation' href='https://www.newsweekpakistan.com/federal-cabinet-seeks-strategy-to-curb-inflation/' />
<link rel='next' title='Who Claims Bundal and Buddo?' href='https://www.newsweekpakistan.com/who-claims-bundal-and-buddo/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/" />
<link rel='shortlink' href='https://wp.me/pbNRyS-3HYq' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fformer-fia-chief-alleges-political-victimization%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fformer-fia-chief-alleges-political-victimization%2F&#038;format=xml" />
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
<script>var portfolioDataJs = portfolioDataJs || [];</script><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.newsweekpakistan.com\/daisnews\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
    },
    "url": "https:\/\/www.newsweekpakistan.com\/",
    "name": "Newsweek Pakistan",
    "description": "Sensible, Reliable, Authoritative"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Newsweek Pakistan",
    "alternateName": "Sensible, Reliable, Authoritative",
    "url": "https:\/\/www.newsweekpakistan.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Former FIA Chief Alleges Political Victimization",
    "description": "In interview, Bashir Memon has claimed that the \u2018highest office\u2019 of Pakistan had wanted him to file weak cases against opposition leaders",
    "datePublished": "2020-10-07",
    "datemodified": "2020-10-07",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/former-fia-chief-alleges-political-victimization\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.newsweekpakistan.com\/daisnews\/wp-content\/uploads\/2020\/10\/bashir-memon.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.newsweekpakistan.com\/daisnews\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NewsweekPakistan",
        "name": "Newsweek Pakistan"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/category\/latest-news\/",
                "name": "Latest News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/former-fia-chief-alleges-political-victimization\/",
                "name": "Former FIA Chief Alleges Political Victimization"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Former FIA Chief Alleges Political Victimization",
    "image": "https:\/\/www.newsweekpakistan.com\/daisnews\/wp-content\/uploads\/2020\/10\/bashir-memon.jpg",
    "datePublished": "2020-10-07",
    "datemodified": "2020-10-07",
    "description": "In interview, Bashir Memon has claimed that the \u2018highest office\u2019 of Pakistan had wanted him to file weak cases against opposition leaders",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/former-fia-chief-alleges-political-victimization\/",
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.newsweekpakistan.com\/daisnews\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Newsweek Pakistan"
    }
}</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former FIA Chief Alleges Political Victimization" />
<meta property="og:url" content="https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/" />
<meta property="og:description" content="In interview, Bashir Memon has claimed that the ‘highest office’ of Pakistan had wanted him to file weak cases against opposition leaders" />
<meta property="article:published_time" content="2020-10-07T06:37:30+00:00" />
<meta property="article:modified_time" content="2020-10-07T06:37:30+00:00" />
<meta property="og:site_name" content="Newsweek Pakistan" />
<meta property="og:image" content="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2020/10/bashir-memon.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Former FIA Chief Alleges Political Victimization" />
<meta name="twitter:image" content="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2020/10/bashir-memon.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>

<body class="post-template-default single single-post postid-884022 single-format-standard penci-body-single-style-9 penci-hide-pthumb elementor-default elementor-kit-880959">
	<a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
									<a href="https://www.newsweekpakistan.com/"><img class="penci-lazy" src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/images/penci-holder.png" data-src="http://soledad.pencidesign.com/soledad-magazine/wp-content/uploads/sites/7/2017/07/maglogo@2x-1.png" alt="Newsweek Pakistan" /></a>
							</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
																																			</div>			</div>
		
		<ul id="menu-main-menu" class="menu"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li>
<li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-1">
<div class="penci-header-wrap">
		<nav id="navigation" class="header-layout-top header-1 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
		<div class="container">
			<div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div>
			<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul><div id="top-search" class="dfdf">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" id="searchform" action="https://www.newsweekpakistan.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
			
							<div class="main-nav-social ">
					<div class="inner-header-social">
			<a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
																																			</div>				</div>
			
		</div>
			</nav><!-- End Navigation -->
<header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header">
			<div class="container">
				<div id="logo">
					<a href="https://www.newsweekpakistan.com/"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan"/></a>									</div>

				
							</div>
		</div>
	</header>
<!-- end #header -->
</div><div class="penci-single-pheader container-single penci-single-style-9 penci-single-smore container-single-fullwidth hentry container-single-magazine">
	<div class="container"><div class="container penci-breadcrumb single-breadcrumb">
	<span><a class="crumb" href="https://www.newsweekpakistan.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i>	<span><a class="crumb" href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></span><i class="penci-faicon fa fa-angle-right" ></i></i>	<span>Former FIA Chief Alleges Political Victimization</span>
</div>
<div class="header-standard header-classic single-header">
	
	<h1 class="post-title single-post-title entry-title">Former FIA Chief Alleges Political Victimization</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://www.newsweekpakistan.com/author/newsweek-pakistan/">Newsweek Pakistan</a></span>
			<time class="entry-date published" datetime="2020-10-07T11:37:30+05:00">October 7, 2020</time>		</div>
					<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.newsweekpakistan.com/author/newsweek-pakistan/">Newsweek Pakistan</a></span></span>
										<span><time class="entry-date published" datetime="2020-10-07T11:37:30+05:00">October 7, 2020</time></span>
										<span>0 comment</span>
								</div>
	</div>
</div></div>
<div class="container container-single penci-single-style-9 penci-single-smore penci_sidebar  penci-enable-lightbox penci-single-pheader-noimg">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-884022" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<p><iframe src="https://www.youtube.com/embed/1p5Cao5XoX8?start=1603" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h6>In interview, Bashir Memon has claimed that the ‘highest office’ of Pakistan had wanted him to file weak cases against opposition leaders</h6>
<p>Bashir Memon, a former director general of Pakistan’s Federal Investigation Agency (FIA), has alleged that while he was in office, he was summoned to the “highest office” of the country, and directed to file a terrorism case against PMLN leader Maryam Nawaz and her husband Muhammad Safdar over a picture of the first lady that was circulated on social media.</p>
<p>During an exclusive interview with journalist Matiullah Jan, he said that he had questioned under what law he could file the case.</p>
<p>“It was a picture of the first lady on social media. How is this terrorism? There is a definition of terrorism in law. It was a normal picture, how was that terrorism?” he said, adding that this had happened shortly after the 2018 general elections. While refusing to name anyone directly, he stressed that the demand had come from the “highest office” of Pakistan, in a seeming reference to Prime Minister Imran Khan.</p>
<p>“[I was told] to take action on this against [Maryam Nawaz’s] social media cell. I didn’t say this couldn’t be done. I just asked under what law? Because we have to work according to the law,” he said, adding that the government’s expectations of the FIA had since been “fulfilled” by the National Accountability Bureau (NAB).</p>
<p>Alleging that authorities had wanted FIA to pursue corruption cases against PMLN President Shahbaz Sharif and his family, he said this was not within FIA’s purview. “There were two reasons [for this]. One, I didn’t have the inquiries. Second, this was the mandate of the provincial anti-corruption [unit],” he said, adding that he had been provided a record of the case during a meeting with senior Punjab bureaucrats.</p>
<p>“I told them that all of this is the mandate of provincial anti-corruption [unit]. They can do this, we cannot. Because FIA is a law enforcement agency. A law enforcement agency will [handle] law. We will remain within our mandate. We can’t go and jump around,” he said, adding that he had been criticized for not pursuing such cases against the PMLN.</p>
<p>“[P.M. Khan said] ‘you didn’t do this, you didn’t do that, you released that person’ and all I said was ‘sir NAB is there’ [to pursue such cases],” Memon added.</p>
<p>The former FIA DG said that nearly all the cases referred to the FIA had since been transferred to NAB. “Regarding NAB cases, whenever I hear the remarks and the verdicts that are given [&#8230;] I say that God wanted to protect my dignity. In this age, all you care about is your respect,” he said.</p>
<p>Providing another example of a government-mandated investigation, Memon said the government had wanted a treason case filed against PMLN leader Khawaja Asif for availing a salary from a company in Dubai while serving as defense minister. “I’m not saying [this is impossible]. But we need evidence for that,” he said, adding that this instruction had been conveyed to him during a cabinet meeting and was included in the minutes. “Cabinet had asked to carry out an inquiry. We did that but could not find evidence,” he added.</p>
<p>In yet another example, the former FIA chief alleged that a meeting that was also attended by the prime minister had termed Karachi Electric “ruined.” He said the FIA had proven that K-Electric had to return Rs. 87 billion to Sui Southern Gas Limited and the money should be recovered. “In his [Imran Khan’s] opinion, FIA did wrong by conducting this investigation [against KE]. That this investigation should not have been conducted,” he claimed, adding that in his final meeting with the prime minister, the latter had “gotten emotional” and berated him for not pursuing cases against certain politicians.</p>
<p>“I told him that my retirement is only three months away and I am a Grade-22 officer. There is no higher post than DG FIA and no higher grade than 22. This is how it will work [&#8230;] I don’t care. For God’s sake, don’t do this,” he claimed. Referring to being appointed as FIA chief by Prime Minister Shahid Khaqan Abbasi, he claimed he had never been directed to file a case by the PMLN leader.</p>
<p>He said that he had only met Abbasi once, shortly before the PMLN government completed its term, during which the premier had questioned the FIA serving MQM-P’s Khawaja Sohail Mansoor with a notice pertaining to money laundering.</p>
<p>“I told him [Abbasi] that sir, it is your job is to run the House, my job is to enforce the law. He didn’t mind. He appreciated it,” he said.</p>
<p><strong>PMLN responds</strong></p>
<p>In a press conference after the interview started to go viral on social media, PMLN spokesperson Marriyum Aurangzeb reiterated the opposition’s calls for Imran Khan to resign.</p>
<p>She claimed that after the premier had failed to get Memon to act on his directives, he had turned his attention toward the NAB chairman. “Memon said that everything that is happening currently, he was told to do. After he refused, the NAB-Niazi nexus was formed,” she claimed, adding that this interview had raised new questions over the role of the NAB chief.</p>
<p>She said Memon should be provided security after the interview, as there was no telling the “extent to which the prime minister would go.”</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

	
		<div class="tags-share-box center-box tags-share-box-s1">
							<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span>
		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="884022" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Former%20FIA%20Chief%20Alleges%20Political%20Victimization%20-%20https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fformer-fia-chief-alleges-political-victimization%2F&#038;title=Former%20FIA%20Chief%20Alleges%20Political%20Victimization"><i class="penci-faicon fa fa-reddit-alien" ></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Former%20FIA%20Chief%20Alleges%20Political%20Victimization %0A%0A https%3A%2F%2Fwww.newsweekpakistan.com%2Fformer-fia-chief-alleges-political-victimization%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Former%20FIA%20Chief%20Alleges%20Political%20Victimization&#038;BODY=https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2020/10/bundal-budoo-islands-585x390.jpg" href="https://www.newsweekpakistan.com/who-claims-bundal-and-buddo/" title="Who Claims Bundal and Buddo?">
																			</a>
										<h3><a href="https://www.newsweekpakistan.com/who-claims-bundal-and-buddo/">Who Claims Bundal and Buddo?</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-07T12:31:13+05:00">October 7, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2020/09/shibli-faraz-2020-585x390.jpg" href="https://www.newsweekpakistan.com/federal-cabinet-seeks-strategy-to-curb-inflation/" title="Federal Cabinet Seeks Strategy to Curb Inflation">
																			</a>
										<h3><a href="https://www.newsweekpakistan.com/federal-cabinet-seeks-strategy-to-curb-inflation/">Federal Cabinet Seeks Strategy to Curb Inflation</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-07T10:47:29+05:00">October 7, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2019/01/fawad-chaudhry-newsmaker.jpg" href="https://www.newsweekpakistan.com/p-m-khan-unaware-of-fir-against-pmln-leaders-fawad-chaudhry/" title="P.M. Khan ‘Unaware’ of FIR Against PMLN Leaders: Fawad Chaudhry">
																			</a>
										<h3><a href="https://www.newsweekpakistan.com/p-m-khan-unaware-of-fir-against-pmln-leaders-fawad-chaudhry/">P.M. Khan ‘Unaware’ of FIR Against PMLN Leaders:...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-06T11:17:27+05:00">October 6, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2020/10/PDM-rallies-schedule-585x390.jpg" href="https://www.newsweekpakistan.com/pdm-announces-revised-schedule-of-anti-government-rallies/" title="PDM Announces Revised Schedule of Anti-Government Rallies">
																			</a>
										<h3><a href="https://www.newsweekpakistan.com/pdm-announces-revised-schedule-of-anti-government-rallies/">PDM Announces Revised Schedule of Anti-Government Rallies</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-10-06T10:18:33+05:00">October 6, 2020</time></span>
									</div>
		</div></div>		
		
	
	
	
		
			<div class="post-comments no-comment-yet" id="comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/former-fia-chief-alleges-political-victimization/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.newsweekpakistan.com/daisnews/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='884022' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div> <!-- end comments div -->
		
		
	
</article>					</div>
	</div>

<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.newsweekpakistan.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NWP-Sidebar-1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9368715824572907"
     data-ad-slot="4997963483"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NWP-Sidebar-2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9368715824572907"
     data-ad-slot="5357890285"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="top-posts-8" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Most Read</span></h4><ul>				<li>
					<a href="https://www.newsweekpakistan.com/world-after-a-trump-victory/" class="bump-view" data-bump-view="tp">World After a Trump Victory</a>					</li>
								<li>
					<a href="https://www.newsweekpakistan.com/former-fia-chief-alleges-political-victimization/" class="bump-view" data-bump-view="tp" aria-current="page">Former FIA Chief Alleges Political Victimization</a>					</li>
								<li>
					<a href="https://www.newsweekpakistan.com/adm-amjad-khan-niazi-takes-charge-as-new-pakistan-navy-chief/" class="bump-view" data-bump-view="tp">Adm. Amjad Khan Niazi Takes Charge as New Pakistan Navy Chief</a>					</li>
				</ul></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Twitter</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-theme="light" href="https://twitter.com/NewsweekPak?ref_src=twsrc%5Etfw" data-tweet-limit="3">Latest News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside>	</div>
</div><!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
									<div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
					<ul id="menu-temp-top" class="footer-menu"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://www.newsweekpakistan.com/about-us/">About Us</a></li>
<li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://www.newsweekpakistan.com/contact-us/">Contact Us</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>Copyright © 2020 AG Publications (Private) Limited.</p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://www.newsweekpakistan.com/"><img class="penci-lazy" src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/images/penci-holder.png" data-src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan"/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left">
						<ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">Copyright © 2020 AG Publications (Private) Limited.</div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
				<a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
																																			</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newsweekpakistan.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.4' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","nonce":"a2430aa70d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.4' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.2' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1' id='penci-smoothscroll-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","nonce":"a2430aa70d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/main.js?ver=7.3.2' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","nonce":"a2430aa70d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/post-like.js?ver=7.3.2' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","nonce":"a2430aa70d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","nonce":"a2430aa70d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/soledad/js/archive-more-post.js?ver=1.0' id='penci_ajax_archive_more_scroll-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'174423662',post:'884022',tz:'5',srv:'www.newsweekpakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '174423662', '884022' ]);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-22875159-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22875159-1');
</script>
</body>
</html>
<!-- Dynamic page generated in 1.043 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-07 23:48:41 -->

<!-- super cache -->