<!DOCTYPE html><html lang="en-US"
prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png"><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan RSS Feed" href="https://www.newsweekpakistan.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Newsweek Pakistan Atom Feed" href="https://www.newsweekpakistan.com/feed/atom/" /><link rel="pingback" href="https://www.newsweekpakistan.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_530967cd8ffa00eab554e7b8771b3863.css" rel="stylesheet" /><style type="text/css" media="all">.has-text-align-justify{text-align:justify}</style><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_76aab99b4c108f929633c65888b6d131.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_1ee835c8124bc8b353107cd15d69ef27.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_481e8cbe20fd52992078bc4dcff051b4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_00a4a854bf9b6375b9a73103cd4f5b59.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_2547d8dfdee196b156b2d8ae283fc080.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_76bce9c82e1d9ed638cd6fef78c6a547.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_be9224026282e62eae7265ecf4b26cc1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_ee9d0e8b52f8728b08ec746263fa9ea9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_21c05731755e1f8e8c9dcafaaa68cd3d.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_7719577faffd447ac9646e6fd5258c48.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_af326927ac31cd71c846bbf3a793118f.css" rel="stylesheet" /><style type="text/css" media="all">.no-js img.lazyload{display:none}figure.wp-block-image img.lazyloading{min-width:150px}.lazyload,.lazyloading{opacity:0}.lazyloaded{opacity:1;transition:opacity 400ms;transition-delay:0ms}</style><style type="text/css" media="all">img#wpstats{display:none}</style><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_b12a748ea2226db40205d43f430fd1f8.css" rel="stylesheet" /><title>Hamza Shahbaz ‘Elected’ Punjab C.M. in Symbolic Punjab Assembly Session</title><meta name="description" content="United opposition convenes provincial assembly at private hotel after government seals Punjab Assembly and refuses entry of lawmakers" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.newsweekpakistan.com/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Newsweek Pakistan - Sensible, Reliable, Authoritative" /><meta property="og:type" content="article" /><meta property="og:title" content="Hamza Shahbaz ‘Elected’ Punjab C.M. in Symbolic Punjab Assembly Session" /><meta property="og:description" content="United opposition convenes provincial assembly at private hotel after government seals Punjab Assembly and refuses entry of lawmakers" /><meta property="og:url" content="https://www.newsweekpakistan.com/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/" /><meta property="og:image" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg" /><meta property="og:image:secure_url" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="article:published_time" content="2022-04-07T06:11:02+00:00" /><meta property="article:modified_time" content="2022-04-07T06:11:02+00:00" /><meta property="article:publisher" content="https://www.facebook.com/newsweekpakistan" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Newsweekpak" /><meta name="twitter:domain" content="www.newsweekpakistan.com" /><meta name="twitter:title" content="Hamza Shahbaz ‘Elected’ Punjab C.M. in Symbolic Punjab Assembly Session" /><meta name="twitter:description" content="United opposition convenes provincial assembly at private hotel after government seals Punjab Assembly and refuses entry of lawmakers" /><meta name="twitter:creator" content="@Newsweekpak" /><meta name="twitter:image" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg" /> <script type="application/ld+json" class="aioseo-schema">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</script> <meta name="google-site-verification" content="ta2Wq9Glnx6TjOPpZ7aDJ_LDKAOiWLTvIfuiQPc-tzI" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="https://www.newsweekpakistan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="https://www.newsweekpakistan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Hamza Shahbaz ‘Elected’ Punjab C.M. in Symbolic Punjab Assembly Session Comments Feed" href="https://www.newsweekpakistan.com/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/feed/" /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.newsweekpakistan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsweekpakistan.com/wp-json/wp/v2/posts/890870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsweekpakistan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.newsweekpakistan.com/?p=890870' /><link rel="alternate" type="application/json+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fhamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fhamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session%2F&#038;format=xml" /> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
    },
    "url": "https:\/\/www.newsweekpakistan.com\/",
    "name": "Newsweek Pakistan",
    "description": "Sensible, Reliable, Authoritative"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Newsweek Pakistan",
    "alternateName": "Sensible, Reliable, Authoritative",
    "url": "https:\/\/www.newsweekpakistan.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Hamza Shahbaz \u2018Elected\u2019 Punjab C.M. in Symbolic Punjab Assembly Session",
    "description": "United opposition convenes provincial assembly at private hotel after government seals Punjab Assembly and refuses entry of lawmakers",
    "datePublished": "2022-04-07",
    "datemodified": "2022-04-07",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2022\/04\/hamza-maryam-symbolic-vote.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NewsweekPakistan",
        "name": "Newsweek Pakistan"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/category\/latest-news\/",
                "name": "Latest News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session\/",
                "name": "Hamza Shahbaz \u2018Elected\u2019 Punjab C.M. in Symbolic Punjab Assembly Session"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Hamza Shahbaz \u2018Elected\u2019 Punjab C.M. in Symbolic Punjab Assembly Session",
    "image": "https:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2022\/04\/hamza-maryam-symbolic-vote.jpg",
    "datePublished": "2022-04-07",
    "datemodified": "2022-04-07",
    "description": "United opposition convenes provincial assembly at private hotel after government seals Punjab Assembly and refuses entry of lawmakers",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session\/",
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Newsweek Pakistan"
    }
}</script><script type='module'>Array</script> <script type="text/javascript" defer src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_d4f3b0d9d2b48f619ca3d3c658758b43.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_28a1491844a12b6290db431fa0d1bd4b.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_644cd5fdf9409282e81783b634064d5b.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_dbbc6a781659dcd5a11b8cb681bb8bbe.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_667da068bfa6b190338c280b4aae4e38.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_f3a703259b0c028a76cd2c04bd6ceb36.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_9117452d99c541e74b9ef9bb919afec8.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_fced38149c92b7f5af59467639efd56a.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_ee827c905d7cc4bbc1260122399245c5.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_161d9a81b226aedc9e831f55a63823fb.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_c2ab34b4880bae2af3308a73c4d70c48.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_dad721520753deea6ff06447e11ba7b0.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_c5d15c13e9b6f584b5b72e6834f02d32.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_ca144d2d4e7659b129ec25543b56c854.js"></script></head><body class="post-template-default single single-post postid-890870 single-format-standard penci-body-single-style-9 penci-hide-pthumb elementor-default elementor-kit-890585"> <a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.newsweekpakistan.com/"><img class="penci-lazy" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://soledad.pencidesign.com/soledad-magazine/wp-content/uploads/sites/7/2017/07/maglogo@2x-1.png" alt="Newsweek Pakistan" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div><ul id="menu-main-menu" class="menu"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul></nav><div class="wrapper-boxed header-style-header-1"><div class="penci-header-wrap"><nav id="navigation" class="header-layout-top header-1 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://www.newsweekpakistan.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper"> <a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle"> <span class="penci-menuhbg-inner"> <i class="lines-button lines-button-double"> <i class="penci-lines"></i> </i> <i class="lines-button lines-button-double penci-hover-effect"> <i class="penci-lines"></i> </i> </span> </a></div><div class="main-nav-social "><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div></div></nav><header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"> <a href="https://www.newsweekpakistan.com/"><img  alt="Newsweek Pakistan" data-src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan"/></noscript></a></div></div></div></header></div><div class="penci-single-pheader container-single penci-single-style-9 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container"><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.newsweekpakistan.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i> <span><a class="crumb" href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></span><i class="penci-faicon fa fa-angle-right" ></i></i> <span>Hamza Shahbaz ‘Elected’ Punjab C.M. in Symbolic Punjab Assembly Session</span></div><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title entry-title">Hamza Shahbaz ‘Elected’ Punjab C.M. in Symbolic Punjab Assembly Session</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.newsweekpakistan.com/author/newsweek-pakistan/">Newsweek Pakistan</a></span> <time class="entry-date published" datetime="2022-04-07T11:11:02+05:00">April 7, 2022</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.newsweekpakistan.com/author/newsweek-pakistan/">Newsweek Pakistan</a></span></span> <span><time class="entry-date published" datetime="2022-04-07T11:11:02+05:00">April 7, 2022</time></span></div></div></div></div><div class="container container-single penci-single-style-9 penci-single-smore penci_sidebar  penci-enable-lightbox penci-single-pheader-noimg"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-890870" class="post type-post status-publish"><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div id="attachment_890871" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-890871"   alt="" width="600" height="400" data-srcset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg 600w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote-300x200.jpg 300w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote-585x390.jpg 585w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote-263x175.jpg 263w"  data-src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="size-full wp-image-890871 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-890871" class="size-full wp-image-890871" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg" alt="" width="600" height="400" srcset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote.jpg 600w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote-300x200.jpg 300w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote-585x390.jpg 585w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/hamza-maryam-symbolic-vote-263x175.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-890871" class="wp-caption-text">Screengrab of the post-session press conference</p></div><h6>United opposition convenes provincial assembly at private hotel after government seals Punjab Assembly and refuses entry of lawmakers</h6><p>The united opposition on Wednesday convened a symbolic session of the Punjab Assembly at a private hotel to elect Pakistan Muslim League (Nawaz) leader Hamza Shabaz the chief minister of the province after the government sealed the provincial assembly to all entry.</p><p>Members of the PMLN, the Pakistan Peoples Party, and the dissident groups of the Pakistan Tehreek-e-Insaf led by Jahangir Khan Tareen and Abdul Aleem Khan participated in the session, with PMLN Vice President Maryam Nawaz acting as an observer.</p><p>PMLN leader and MPA Rana Mashhood Ahmad Khan, in a posting on Twitter, said that Hamza Shahbaz had been elected the chief minister with 199 votes.</p><p>The legality of the session and Hamza’s election as chief minister remains uncertain, however, because the session was not convened in the Punjab Assembly and was only attended by opposition lawmakers. Similarly, Punjab Assembly Speaker Pervaiz Elahi—Hamza’s opponent for the chief minister slot—did not preside over it; Deputy Speaker Dost Muhammad Mazari attended the symbolic session, but did not preside over it, as Elahi had withdrawn his authority from the post earlier in the day after the PTI-led provincial government submitted a no-confidence motion against him.</p><p>The session was, instead, presided over by PPP MPA Shazia Abid, who said she had been added to the panel of chairman of the Punjab Assembly earlier this year. According to the Rules of Procedure of the Provincial Assembly of the Punjab, 1997, any member of the panel of chairmen can preside over the session in the absence of the speaker and deputy speaker.</p><p>The Punjab Assembly Secretariat also remains under Elahi’s virtual control and has not issued any notification verifying Hamza’s election. The PMLN has claimed that it would try to get the symbolic vote legitimized through court orders, but most observers believe that the session’s primary purpose was to show the government that it no longer enjoyed the majority in the provincial assembly.</p><p>“The session of the Punjab Assembly that is going to take place presently is not symbolic but a constitutional and legal one,” Maryam posted on Twitter. “God willing, the PMLN is going to prove its majority,” she added.</p><p>Addressing a press conference after the ‘election,’ Maryam and Hamza thanked the PTI’s Jahangir Khan Tareen and Aleem Khan groups, as well as the PPP and independent lawmakers, for their support. Condemning the sealing of the Punjab Assembly, Maryam took special aim at Pervaiz Elahi for his role in the situation, noting that he had left the country’s most populous province without a functional government.</p><p>She said Hamza followed PMLN supremo Nawaz Sharif’s ideology and would “serve” the people of the province as his father and uncle had earlier. “Today, Nawaz Sharif took the revenge [from PTI] that stole the mandate of the people of Punjab. Blood was shed to restrict PMLN from forming a government in Punjab,” she said, and lamented that the people of Punjab had been turned into “beggars” for just two kilograms of sugar. “They [PTI] were involved in the theft of sugar, power, gas, and development,” she alleged.</p><p>“Come and count,” she urged the government, “the representative of 200 MPAs—Hamza Shahbaz—is here. We have seen dictators [violate the Constitution], but Imran Khan has proved that he is the first civil dictator of Pakistan,” she added.</p><p>Hamza, meanwhile, challenged the PMLQ leader to contest the chief minister’s election against him “fairly,” adding that Elahi would have to answer for his “black actions.” He told journalists that the PTI was “playing with the Constitution,” adding these actions were a result of their panic over what was happening with them in Punjab and the center.</p><p>In a posting on Twitter, PMLQ leader Moonis Elahi—the son of Pervaiz Elahi—rubbished the vote by joking: “Congratulations Hamza sahab for becoming the chief minister of Faletti’s Hotel.”</p><p>The office of the Chief Minister of Punjab fell vacant after Usman Buzdar resigned on Imran Khan’s instructions. Khan has nominated PMLQ’s Elahi as the government’s candidate for the next chief minister—a decision that has provoked unrest within the PTI, with many lawmakers questioning why a party with just 10 votes should be allowed to rule over the assembly.</p><div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box tags-share-box-s1"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="890870" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsweekpakistan.com/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Hamza%20Shahbaz%20%E2%80%98Elected%E2%80%99%20Punjab%20C.M.%20in%20Symbolic%20Punjab%20Assembly%20Session%20-%20https://www.newsweekpakistan.com/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fhamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session%2F&#038;title=Hamza%20Shahbaz%20%E2%80%98Elected%E2%80%99%20Punjab%20C.M.%20in%20Symbolic%20Punjab%20Assembly%20Session"><i class="penci-faicon fa fa-reddit-alien" ></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Hamza%20Shahbaz%20%E2%80%98Elected%E2%80%99%20Punjab%20C.M.%20in%20Symbolic%20Punjab%20Assembly%20Session %0A%0A https%3A%2F%2Fwww.newsweekpakistan.com%2Fhamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Hamza%20Shahbaz%20‘Elected’%20Punjab%20C.M.%20in%20Symbolic%20Punjab%20Assembly%20Session&#038;BODY=https://www.newsweekpakistan.com/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/punjab-assembly-room-585x390.jpg" href="https://www.newsweekpakistan.com/controversy-mounts-over-election-for-punjab-c-m/" title="Controversy Mounts Over Election for Punjab C.M."> </a><h3><a href="https://www.newsweekpakistan.com/controversy-mounts-over-election-for-punjab-c-m/">Controversy Mounts Over Election for Punjab C.M.</a></h3> <span class="date"><time class="entry-date published" datetime="2022-04-06T14:53:20+05:00">April 6, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2017/09/by-elections-NA120.jpg" href="https://www.newsweekpakistan.com/fafen-warns-of-challenges-to-early-elections-in-pakistan/" title="FAFEN Warns of ‘Challenges’ to Early Elections in Pakistan"> </a><h3><a href="https://www.newsweekpakistan.com/fafen-warns-of-challenges-to-early-elections-in-pakistan/">FAFEN Warns of ‘Challenges’ to Early Elections in...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-04-05T14:02:26+05:00">April 5, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/pti-protest-lahore-gulberg-585x390.jpg" href="https://www.newsweekpakistan.com/pti-workers-blockade-lahore-hotel-at-imran-khans-call/" title="PTI Workers Blockade Lahore Hotel at Imran Khan’s Call"> </a><h3><a href="https://www.newsweekpakistan.com/pti-workers-blockade-lahore-hotel-at-imran-khans-call/">PTI Workers Blockade Lahore Hotel at Imran Khan’s...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-04-05T11:58:24+05:00">April 5, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/04/aleem-khan-585x390.jpg" href="https://www.newsweekpakistan.com/aleem-khan-alleges-massive-corruption-in-pti-led-punjab/" title="Aleem Khan Alleges Massive Corruption in PTI-Led Punjab"> </a><h3><a href="https://www.newsweekpakistan.com/aleem-khan-alleges-massive-corruption-in-pti-led-punjab/">Aleem Khan Alleges Massive Corruption in PTI-Led Punjab</a></h3> <span class="date"><time class="entry-date published" datetime="2022-04-05T10:55:22+05:00">April 5, 2022</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=hamza-shahbaz-elected-punjab-c-m-in-symbolic-punjab-assembly-session#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.newsweekpakistan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='890870' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.newsweekpakistan.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9368715824572907"
data-ad-slot="4997963483"
data-ad-format="auto"></ins></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9368715824572907"
data-ad-slot="5357890285"
data-ad-format="auto"></ins></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Twitter</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/NewsweekPak?ref_src=twsrc%5Etfw">Latest News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-temp-top" class="footer-menu"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://www.newsweekpakistan.com/about-us/">About Us</a></li><li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://www.newsweekpakistan.com/contact-us/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>Copyright © 2020 AG Publications (Private) Limited.</p></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><div class="penci-menu-hbg-overlay"></div><div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"><div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a><div class="penci-hbg-header"><div class="penci-hbg-logo site-branding"> <a href="https://www.newsweekpakistan.com/"><img class="penci-lazy" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan"/></a></div></div><div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left"><ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul></div><div class="penci-hbg-footer"><div class="penci_menu_hbg_ftext">Copyright © 2020 AG Publications (Private) Limited.</div><div class="header-social sidebar-nav-social penci-hbg-social-style-1"><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div></div></div></div><div id="fb-root"></div> <script src='https://stats.wp.com/e-202214.js' defer></script>  <script type='module'>Array</script> <script type='application/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=UA-22875159-1"'></script> <script type="text/javascript" defer src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_879d91ffaa55ffdc02d8e11b3e4bb385.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_8b2bc453897a2e800910e312ffbb389a.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_55c61a6c00a51a029ae3745699e7a318.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_be8e34f8300995b9ba2e03dcbbd037c3.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_52749674ba9a32374c08961ba4235ea0.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_bf2391c100d26bbbec4e6efa71070b5f.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_58bb32bef85e1189d9337d7c38d2d73c.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_71b7e78ec9ada9c4030e46b76ef70a36.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_b65e7fd8ee151514843a061d86ae8d71.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_20f341ade6d5cb764ea963b6e71b0da5.js"></script><script type="text/javascript" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/js/breeze_e140ebd773527519ff4d9feaad4d4a13.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 07 Apr 2022 08:35:15 GMT -->
