<!DOCTYPE html><html dir="ltr" lang="en-US"
prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="shortcut icon" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png"
type="image/x-icon"/><link rel="apple-touch-icon" sizes="180x180" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png"><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan RSS Feed"
href="https://www.newsweekpakistan.com/feed/"/><link rel="alternate" type="application/atom+xml" title="Newsweek Pakistan Atom Feed"
href="https://www.newsweekpakistan.com/feed/atom/"/><link rel="pingback" href="https://www.newsweekpakistan.com/xmlrpc.php"/> <!--[if lt IE 9]> <script src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_2f7d15a30b3ebebb95b282c31451e086.css" rel="stylesheet" /><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_993da47ac331f79d2cee6ef22596b16c.css" rel="stylesheet" /><style type="text/css" media="all">.has-text-align-justify{text-align:justify}</style><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_adb46bba9a7b78e4be651be7ec210b04.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_1ee835c8124bc8b353107cd15d69ef27.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_481e8cbe20fd52992078bc4dcff051b4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_77f35069c2dc84888370b070b3b6e3a1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_34449aa6c3065009f8fb5edc91d7a071.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_7134261d8d6b62f6a86253508aa98d54.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_ec0bf41d0d6848230e4a2aa7228f000f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_3bd5715f09cbe5cdf4d4ee8427c97e03.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_c2ceabbb0c7a71b12aa250ab3ff7fba6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_c5621ba8c241e74326a22152de93c56b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_d09937256d60a3581ceb08e947dd7093.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_48550bda23d6dc4a9677ac7ec5b01638.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_4cf905c1b73eecd698a27b2feb17b843.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_5ddf32133713c7d0c2ad09a7e0e2cf81.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_a07c23e4f73d3f04890298ab831e650f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_fa926108ef99c968c0239dcdaa895aa1.css" rel="stylesheet" /><style type="text/css" media="all">img#wpstats{display:none}</style><link type="text/css" media="all" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/cache/breeze-minification/css/breeze_4b32f8f087b5d4f051f2c674e00e8b86.css" rel="stylesheet" /><title>Raja Riaz Declared New Leader of the Opposition in the National Assembly</title><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="description" content="PTI MNA secured 16 votes against his rival candidate Ghous Bux Khan’s 6, announced Speaker Raja Pervaiz Ashraf" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.newsweekpakistan.com/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Newsweek Pakistan - Sensible, Reliable, Authoritative" /><meta property="og:type" content="article" /><meta property="og:title" content="Raja Riaz Declared New Leader of the Opposition in the National Assembly" /><meta property="og:description" content="PTI MNA secured 16 votes against his rival candidate Ghous Bux Khan’s 6, announced Speaker Raja Pervaiz Ashraf" /><meta property="og:url" content="https://www.newsweekpakistan.com/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/" /><meta property="og:image" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition.jpg" /><meta property="og:image:secure_url" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="article:published_time" content="2022-05-21T07:46:55+00:00" /><meta property="article:modified_time" content="2022-05-21T07:46:55+00:00" /><meta property="article:publisher" content="https://www.facebook.com/newsweekpakistan" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Newsweekpak" /><meta name="twitter:title" content="Raja Riaz Declared New Leader of the Opposition in the National Assembly" /><meta name="twitter:description" content="PTI MNA secured 16 votes against his rival candidate Ghous Bux Khan’s 6, announced Speaker Raja Pervaiz Ashraf" /><meta name="twitter:creator" content="@Newsweekpak" /><meta name="twitter:image" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition.jpg" /> <script type="application/ld+json" class="aioseo-schema">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</script> <meta name="google-site-verification" content="ta2Wq9Glnx6TjOPpZ7aDJ_LDKAOiWLTvIfuiQPc-tzI" /><link rel='dns-prefetch' href='//www.youtube.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="https://www.newsweekpakistan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="https://www.newsweekpakistan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Raja Riaz Declared New Leader of the Opposition in the National Assembly Comments Feed" href="https://www.newsweekpakistan.com/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/feed/" />  <script src="//www.googletagmanager.com/gtag/js?id=UA-22875159-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsweekpakistan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1dab4333d60304cc38c992a2a4c130e0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="newsw-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <link rel='stylesheet' id='penci-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.1.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=1dab4333d60304cc38c992a2a4c130e0' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.2' id='monsterinsights-frontend-script-js'></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/*  */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.newsweekpakistan.com","hash_tracking":"false","ua":"UA-22875159-1","v4_id":""};/*  */</script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.newsweekpakistan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsweekpakistan.com/wp-json/wp/v2/posts/891378" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsweekpakistan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.newsweekpakistan.com/?p=891378' /><link rel="alternate" type="application/json+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fraja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fraja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newsweekpakistan.com/?wordfence_lh=1&hid=27B03E107E6757D7C68775619167752D');</script><script>var portfolioDataJs = portfolioDataJs || [];</script> <script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
    },
    "url": "https:\/\/www.newsweekpakistan.com\/",
    "name": "Newsweek Pakistan",
    "description": "Sensible, Reliable, Authoritative"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Newsweek Pakistan",
    "alternateName": "Sensible, Reliable, Authoritative",
    "url": "https:\/\/www.newsweekpakistan.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Raja Riaz Declared New Leader of the Opposition in the National Assembly",
    "description": "PTI MNA secured 16 votes against his rival candidate Ghous Bux Khan\u2019s 6, announced Speaker Raja Pervaiz Ashraf",
    "datePublished": "2022-05-21",
    "datemodified": "2022-05-21",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2022\/05\/raja-riaz-PTI-opposition.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NewsweekPakistan",
        "name": "Newsweek Pakistan",
        "url": "https:\/\/www.newsweekpakistan.com\/author\/newsweek-pakistan\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/category\/latest-news\/",
                "name": "Latest News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly\/",
                "name": "Raja Riaz Declared New Leader of the Opposition in the National Assembly"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Raja Riaz Declared New Leader of the Opposition in the National Assembly",
    "image": "https:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2022\/05\/raja-riaz-PTI-opposition.jpg",
    "datePublished": "2022-05-21",
    "datemodified": "2022-05-21",
    "description": "PTI MNA secured 16 votes against his rival candidate Ghous Bux Khan\u2019s 6, announced Speaker Raja Pervaiz Ashraf",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly\/",
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NewsweekPakistan",
        "name": "Newsweek Pakistan",
        "url": "https:\/\/www.newsweekpakistan.com\/author\/newsweek-pakistan\/"
    }
}</script><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9368715824572907" crossorigin="anonymous"></script><link rel="icon" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png" sizes="32x32" /><link rel="icon" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png" /><meta name="msapplication-TileImage" content="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2014/03/NW-Favicon.png" /></head><body class="post-template-default single single-post postid-891378 single-format-standard soledad-ver-8-1-3 pclight-mode penci-body-single-style-9 penci-hide-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-890585 aa-prefix-newsw-"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-1 header-search-style-default"><div class="penci-header-wrap"><nav id="navigation" class="header-layout-top header-1 menu-style-2 menu-item-padding" role="navigation"
itemscope
itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div><ul id="menu-main-menu" class="menu"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://www.newsweekpakistan.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input"
placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search"/></div></form><a class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper"> <a href="#" class="penci-menuhbg-toggle"> <span class="penci-menuhbg-inner"> <i class="lines-button lines-button-double"> <i class="penci-lines"></i> </i> <i class="lines-button lines-button-double penci-hover-effect"> <i class="penci-lines"></i> </i> </span> </a></div><div class="main-nav-social "><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div></div></nav><header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"> <a href="https://www.newsweekpakistan.com/"><img class="penci-mainlogo pclogo-cls" src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan" width="776" height="125"></a></div></div></div></header></div><div class="penci-single-wrapper"><div class="penci-single-block""><div class="penci-single-pheader container-single penci-single-style-9 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container"><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb"
href="https://www.newsweekpakistan.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i> <span><a class="crumb" href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></span><i class="penci-faicon fa fa-angle-right" ></i></i> <span>Raja Riaz Declared New Leader of the Opposition in the National Assembly</span></div><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title entry-title">Raja Riaz Declared New Leader of the Opposition in the National Assembly</h1><h2 class="penci-psub-title ">PTI MNA secured 16 votes against his rival candidate Ghous Bux Khan’s 6, announced Speaker Raja Pervaiz Ashraf</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.newsweekpakistan.com/author/newsweek-pakistan/">Newsweek Pakistan</a></span> <time class="entry-date published" datetime="2022-05-21T12:46:55+05:00">May 21, 2022</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span
class="author vcard">by <a
class="author-url url fn n"
href="https://www.newsweekpakistan.com/author/newsweek-pakistan/">Newsweek Pakistan</a></span></span> <span><time class="entry-date published" datetime="2022-05-21T12:46:55+05:00">May 21, 2022</time></span></div></div></div></div><div class="container container-single penci-single-style-9 penci-single-smore penci_sidebar  penci-enable-lightbox penci-single-pheader-noimg"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-891378" class="post type-post status-publish"><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div id="attachment_891379" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-891379" class="size-full wp-image-891379" src="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition.jpg" alt="" width="600" height="400" srcset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition.jpg 600w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition-300x200.jpg 300w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition-585x390.jpg 585w, https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/raja-riaz-PTI-opposition-263x175.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-891379" class="wp-caption-text">File photo</p></div><p>National Assembly Speaker Raja Pervez Ashraf on Friday declared dissident Pakistan Tehreek-e-Insaf (PTI) MNA Raja Riaz Ahmad as the new Leader of the Opposition after he secured the support of 16 lawmakers in the Lower House.</p><p>“Speaker National Assembly Raja Pervaiz Ashraf declares Raja Riaz Ahmad, MNA as the Leader of the Opposition in the National Assembly of Pakistan under Rule 39 of the Rules of Procedures and Conduct of Business in the National Assembly,” the National Assembly announced through its Twitter account. In a video clip shared with the statement, it showed the speaker declaring Riaz as the new leader of the Opposition.</p><p>According to Ashraf, he had earlier announced in the National Assembly that any Opposition lawmaker wishing to become its leader could show their strength and prove their relevant support to him. He said opposition MNAs interested in becoming the Opposition leader were given until 3 p.m. on Friday to submit their nomination papers with the signatures of supporting lawmakers.</p><p>The signatures were verified by 4 p.m., he said, adding that in addition to Raja Riaz, Ghous Bux Khan Mahar and Hussain Elahi had also submitted their nomination papers for the post. He said that Elahi had subsequently withdrawn his nomination in favor of Mahar, but the latter had only been able to secure the support of six MNAs.</p><p>“Therefore, I declare Raja Riaz as leader of Opposition,” he added.</p><p>Riaz is a member of the Jahangir Tareen group of the PTI. Observers say his role takes on particular significance right now, as the 18<sup>th</sup> Amendment requires the prime minister to consult the opposition leader for key nominations, including the NAB chairman and the caretaker prime minister.</p><div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box single-post-share tags-share-box-s1  center-box  social-align-default post-share"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="891378" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsweekpakistan.com/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Raja%20Riaz%20Declared%20New%20Leader%20of%20the%20Opposition%20in%20the%20National%20Assembly%20-%20https://www.newsweekpakistan.com/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank"  rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fraja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly%2F&#038;title=Raja%20Riaz%20Declared%20New%20Leader%20of%20the%20Opposition%20in%20the%20National%20Assembly"><i class="penci-faicon fa fa-reddit-alien" ></i><span class="dt-share">Reddit</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank"  rel="noreferrer" href="https://api.whatsapp.com/send?text=Raja%20Riaz%20Declared%20New%20Leader%20of%20the%20Opposition%20in%20the%20National%20Assembly %0A%0A https%3A%2F%2Fwww.newsweekpakistan.com%2Fraja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=Raja%20Riaz%20Declared%20New%20Leader%20of%20the%20Opposition%20in%20the%20National%20Assembly&#038;BODY=https://www.newsweekpakistan.com/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add" ></i></a></div><div class="post-related"><div class="post-title-box"><h4
class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel"
data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2"
data-auto="false"
data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy"
data-bgset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/10/balochistan-quddus-bizenjo-585x390.jpg"
href="https://www.newsweekpakistan.com/no-confidence-motion-submitted-against-balochistan-c-m-bizenjo/" title="No-Confidence Motion Submitted against Balochistan C.M. Bizenjo"> </a><h3> <a href="https://www.newsweekpakistan.com/no-confidence-motion-submitted-against-balochistan-c-m-bizenjo/">No-Confidence Motion Submitted against Balochistan C.M. Bizenjo</a></h3> <span class="date"><time class="entry-date published" datetime="2022-05-19T12:21:04+05:00">May 19, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy"
data-bgset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/ispr-three-soldiers-martyred-585x390.jpg"
href="https://www.newsweekpakistan.com/six-martyred-in-suicide-bombing-in-north-waziristan-ispr/" title="Six Martyred in Suicide Bombing in North Waziristan: ISPR"> </a><h3> <a href="https://www.newsweekpakistan.com/six-martyred-in-suicide-bombing-in-north-waziristan-ispr/">Six Martyred in Suicide Bombing in North Waziristan:...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-05-16T15:50:44+05:00">May 16, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy"
data-bgset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2022/05/BBZ-NA-policy-585x390.jpg"
href="https://www.newsweekpakistan.com/bloodshed-in-next-elections-without-code-of-conduct-warns-bilawal-bhutto-zardari/" title="‘Bloodshed’ in Next Elections without Code of Conduct, Warns Bilawal Bhutto-Zardari"> </a><h3> <a href="https://www.newsweekpakistan.com/bloodshed-in-next-elections-without-code-of-conduct-warns-bilawal-bhutto-zardari/">‘Bloodshed’ in Next Elections without Code of Conduct,...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-05-12T13:59:43+05:00">May 12, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy"
data-bgset="https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/uploads/2021/01/ECP-building-585x390.jpg"
href="https://www.newsweekpakistan.com/ecp-dismisses-references-against-20-dissident-pti-mnas/" title="ECP Dismisses References against 20 Dissident PTI MNAs"> </a><h3> <a href="https://www.newsweekpakistan.com/ecp-dismisses-references-against-20-dissident-pti-mnas/">ECP Dismisses References against 20 Dissident PTI MNAs</a></h3> <span class="date"><time class="entry-date published" datetime="2022-05-11T17:08:49+05:00">May 11, 2022</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/raja-riaz-declared-new-leader-of-the-opposition-in-the-national-assembly/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.newsweekpakistan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='891378' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e419adeb10" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="59"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></article></div></div><div id="sidebar"
class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="pc-searchform" action="https://www.newsweekpakistan.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input"
placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search"/></div></form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9368715824572907"
data-ad-slot="4997963483"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9368715824572907"
data-ad-slot="5357890285"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Twitter</span></h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/NewsweekPak?ref_src=twsrc%5Etfw">Tweets by NewsweekPak</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside></div></div></div></div></div><div class="clear-footer"></div><footer id="footer-section"
class="penci-footer-social-media penci-lazy footer-social-remove-circle"		        itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap" role="navigation"
itemscope
itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-temp-top" class="footer-menu"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://www.newsweekpakistan.com/about-us/">About Us</a></li><li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://www.newsweekpakistan.com/contact-us/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>Copyright © 2022 AG Publications (Private) Limited.</p></div></div></div></footer></div><div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav"
class="header-1"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-1" role="navigation"
itemscope
itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.newsweekpakistan.com/"><img class="penci-lazy"
src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%203%202&#039;%3E%3C/svg%3E"
width=""
height=""
data-src="http://soledad.pencidesign.com/soledad-magazine/wp-content/uploads/sites/7/2017/07/maglogo@2x-1.png"
alt="Newsweek Pakistan"/></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul></nav><div class="penci-menu-hbg-overlay"></div><div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"><div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a><div class="penci-hbg-header"><div class="penci-hbg-logo site-branding"> <a href="https://www.newsweekpakistan.com/"><img class="penci-lazy"
width="776"
height="125"
src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20776%20125&#039;%3E%3C/svg%3E"
data-src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg"
alt="Newsweek Pakistan"/></a></div></div><div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right"><ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul></div><div class="penci-hbg-footer"><div class="penci_menu_hbg_ftext">Copyright © 2022 AG Publications (Private) Limited.</div><div class="header-social sidebar-nav-social penci-hbg-social-style-1"><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div></div></div></div> <script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=1.0' id='youtube-api-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/penci-shortcodes/assets/play.js?ver=1.0' id='penci-play-js-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/penci-lazy.js?ver=8.1.3' id='pc-lazy-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.1.3' id='penci-libs-js-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/smoothscroll.js?ver=8.1.3' id='penci-smoothscroll-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>/*  */
var ajax_var_more = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"5e79748d9d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/main.js?ver=8.1.3' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>/*  */
var ajax_var = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"5e79748d9d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/post-like.js?ver=8.1.3' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>/*  */
var ajax_var_more = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"5e79748d9d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/more-post.js?ver=8.1.3' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>/*  */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"5e79748d9d","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/themes/soledad/js/archive-more-post.js?ver=8.1.3' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=1dab4333d60304cc38c992a2a4c130e0' id='comment-reply-js'></script> <script type='text/javascript' src='https://486864-1534199-raikfcquaxqncofqfm.stackpathdns.com/wp-content/plugins/penci-portfolio/js/penci-portfolio.js?ver=1.0' id='penci_portfolio_extra-js'></script> <script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202220.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'174423662',post:'891378',tz:'5',srv:'www.newsweekpakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '174423662', '891378' ]);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-22875159-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22875159-1');</script> <script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 21 May 2022 12:38:12 GMT -->
