<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://www.newsweekpakistan.com/wp-content/uploads/2014/03/NW-Favicon.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.newsweekpakistan.com/wp-content/uploads/2014/03/NW-Favicon.png"><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan RSS Feed" href="https://www.newsweekpakistan.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Newsweek Pakistan Atom Feed" href="https://www.newsweekpakistan.com/feed/atom/" /><link rel="pingback" href="https://www.newsweekpakistan.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.newsweekpakistan.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><meta name="google-site-verification" content="ta2Wq9Glnx6TjOPpZ7aDJ_LDKAOiWLTvIfuiQPc-tzI" /><title>A New Political Map for Asia</title><meta name="description" content="With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.newsweekpakistan.com/a-new-political-map-for-asia/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="A New Political Map for Asia"><meta property="og:description" content="With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side"><meta property="og:url" content="https://www.newsweekpakistan.com/a-new-political-map-for-asia/"><meta property="og:site_name" content="Newsweek Pakistan"><meta property="article:publisher" content="https://www.facebook.com/newsweekpakistan"><meta property="article:tag" content="china"><meta property="article:tag" content="india"><meta property="article:tag" content="Iran"><meta property="article:tag" content="nato"><meta property="article:tag" content="nuclear"><meta property="article:tag" content="pakistan"><meta property="article:tag" content="russia"><meta property="article:tag" content="sanctions"><meta property="article:tag" content="saudi arabia"><meta property="article:tag" content="South China Sea"><meta property="article:tag" content="the Quad"><meta property="article:tag" content="uae"><meta property="article:tag" content="United States"><meta property="article:section" content="Lightbox"><meta property="og:image" content="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg"><meta property="og:image:secure_url" content="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg"><meta property="og:image:width" content="600"><meta property="og:image:height" content="400"><meta property="og:image:alt" content="Asia"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="A New Political Map for Asia"><meta name="twitter:description" content="With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side"><meta name="twitter:site" content="@Newsweekpak"><meta name="twitter:creator" content="@Newsweekpak"><meta name="twitter:image" content="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg"> <script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.newsweekpakistan.com/#organization","name":"Newsweek Pakistan","url":"http://www.newsweekpakistan.com","logo":{"@type":"ImageObject","url":"http://www.newsweekpakistan.com/wp-content/uploads/2020/03/NWP-logo.jpg"}},{"@type":"WebSite","@id":"https://www.newsweekpakistan.com/#website","url":"https://www.newsweekpakistan.com","name":"Newsweek Pakistan","publisher":{"@id":"https://www.newsweekpakistan.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#primaryImage","url":"https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg","width":"600","height":"400"},{"@type":"WebPage","@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#webpage","url":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/","name":"A New Political Map for Asia","datePublished":"2021-04-09T14:11:05+05:00","dateModified":"2021-04-09T14:11:05+05:00","isPartOf":{"@id":"https://www.newsweekpakistan.com/#website"},"primaryImageOfPage":{"@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"A New Political Map for Asia","datePublished":"2021-04-09T14:11:05+05:00","dateModified":"2021-04-09T14:11:05+05:00","author":{"@type":"Person","name":"Khaled Ahmed"},"publisher":{"@id":"https://www.newsweekpakistan.com/#organization"},"description":"With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side","@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#richSnippet","isPartOf":{"@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#webpage"},"image":{"@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.newsweekpakistan.com/a-new-political-map-for-asia/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="https://www.newsweekpakistan.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="https://www.newsweekpakistan.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; A New Political Map for Asia Comments Feed" href="https://www.newsweekpakistan.com/a-new-political-map-for-asia/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsweekpakistan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5af108956843040df738dbbef75f3679"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.newsweekpakistan.com/wp-includes/css/dist/block-library/style.min.css?ver=5af108956843040df738dbbef75f3679' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.newsweekpakistan.com/wp-includes/css/dist/block-library/theme.min.css?ver=5af108956843040df738dbbef75f3679' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='penci_style-css'  href='https://www.newsweekpakistan.com/wp-content/themes/soledad/style.css?ver=7.4.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesomeold-css'  href='https://www.newsweekpakistan.com/wp-content/themes/soledad/css/font-awesome.4.7.0.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-iconmoon-css'  href='https://www.newsweekpakistan.com/wp-content/themes/soledad/css/iconmoon.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-iweather-css'  href='https://www.newsweekpakistan.com/wp-content/themes/soledad/css/weather-icon.css?ver=2.0' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsweekpakistan.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script> <link rel="https://api.w.org/" href="https://www.newsweekpakistan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.newsweekpakistan.com/wp-json/wp/v2/posts/886354" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsweekpakistan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsweekpakistan.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.newsweekpakistan.com/?p=886354' /><link rel="alternate" type="application/json+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fa-new-political-map-for-asia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fa-new-political-map-for-asia%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newsweekpakistan.com/?wordfence_lh=1&hid=DB051C31173D45BB485460ACD1302CEB');</script> <script type="text/javascript">var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '536e8c0095';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.newsweekpakistan.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}</script> <script>var portfolioDataJs = portfolioDataJs || [];</script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
    },
    "url": "https:\/\/www.newsweekpakistan.com\/",
    "name": "Newsweek Pakistan",
    "description": "Sensible, Reliable, Authoritative"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Newsweek Pakistan",
    "alternateName": "Sensible, Reliable, Authoritative",
    "url": "https:\/\/www.newsweekpakistan.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "A New Political Map for Asia",
    "description": "With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side",
    "datePublished": "2021-04-09",
    "datemodified": "2021-04-09",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/a-new-political-map-for-asia\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/11\/united-states-china-flags.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-KhaledAhmed",
        "name": "Khaled Ahmed"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/category\/lightbox\/",
                "name": "Lightbox"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.newsweekpakistan.com\/a-new-political-map-for-asia\/",
                "name": "A New Political Map for Asia"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "A New Political Map for Asia",
    "image": "https:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/11\/united-states-china-flags.jpg",
    "datePublished": "2021-04-09",
    "datemodified": "2021-04-09",
    "description": "With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side",
    "mainEntityOfPage": "https:\/\/www.newsweekpakistan.com\/a-new-political-map-for-asia\/",
    "publisher": {
        "@type": "Organization",
        "name": "Newsweek Pakistan",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.newsweekpakistan.com\/wp-content\/uploads\/2018\/04\/NWP-logo.jpg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Khaled Ahmed"
    }
}</script></head><body class="post-template-default single single-post postid-886354 single-format-standard penci-body-single-style-9 penci-hide-pthumb elementor-default elementor-kit-884042"> <a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close" ></i></a><nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.newsweekpakistan.com/"><img class="penci-lazy" src="https://www.newsweekpakistan.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://soledad.pencidesign.com/soledad-magazine/wp-content/uploads/sites/7/2017/07/maglogo@2x-1.png" alt="Newsweek Pakistan" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div><ul id="menu-main-menu" class="menu"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul></nav><div class="wrapper-boxed header-style-header-1"><div class="penci-header-wrap"><nav id="navigation" class="header-layout-top header-1 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars" ></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://www.newsweekpakistan.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a></div></div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper"> <a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle"> <span class="penci-menuhbg-inner"> <i class="lines-button lines-button-double"> <i class="penci-lines"></i> </i> <i class="lines-button lines-button-double penci-hover-effect"> <i class="penci-lines"></i> </i> </span> </a></div><div class="main-nav-social "><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div></div></nav><header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"> <a href="https://www.newsweekpakistan.com/"><img  alt="Newsweek Pakistan" data-src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan"/></noscript></a></div></div></div></header></div><div class="penci-single-pheader container-single penci-single-style-9 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container"><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.newsweekpakistan.com/">Home</a></span><i class="penci-faicon fa fa-angle-right" ></i> <span><a class="crumb" href="https://www.newsweekpakistan.com/category/lightbox/">Lightbox</a></span><i class="penci-faicon fa fa-angle-right" ></i></i> <span>A New Political Map for Asia</span></div><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title entry-title">A New Political Map for Asia</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.newsweekpakistan.com/author/khaled-ahmed/">Khaled Ahmed</a></span> <time class="entry-date published" datetime="2021-04-09T14:11:05+05:00">April 9, 2021</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.newsweekpakistan.com/author/khaled-ahmed/">Khaled Ahmed</a></span></span> <span><time class="entry-date published" datetime="2021-04-09T14:11:05+05:00">April 9, 2021</time></span></div></div></div></div><div class="container container-single penci-single-style-9 penci-single-smore penci_sidebar  penci-enable-lightbox penci-single-pheader-noimg"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-886354" class="post type-post status-publish"><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div id="attachment_870233" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-870233" loading="lazy"   alt="" width="600" height="400" data-srcset="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg 600w, https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags-300x200.jpg 300w"  data-src="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg" data-sizes="(max-width: 600px) 100vw, 600px" class="size-full wp-image-870233 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-870233" loading="lazy" class="size-full wp-image-870233" src="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg" alt="" width="600" height="400" srcset="https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags.jpg 600w, https://www.newsweekpakistan.com/wp-content/uploads/2018/11/united-states-china-flags-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><p id="caption-attachment-870233" class="wp-caption-text">File photo. Brendan Smialowski—AFP</p></div><h6>With the U.S. seeking to shore up support against China, Middle Eastern and Asian states are being pushed into picking a side</h6><p>In March 2021, U.S. President Joe Biden held the first anti-China virtual summit of the Quad states (the U.S., Japan, Australia, and India). He noted that India was keen to include Russia in the Quad, which was not on the cards thanks to Washington’s rift with Moscow. Unfortunately, this stance ended up persuading Russia to join the “China camp,” and also ended up upsetting India.</p><p>The Quad is seen as the setting up of an “Asian NATO” against the growing power of China in the Pacific though its dominance of the South China Sea. India’s involvement in the Quad is seen as the big “strategic” shift in favor of America’s newfound policy of opposition to China as the contending global power. India was keen to include Russia in the Quad because it was leaning on Moscow to sort out its relations with China. It was a recent Russia-India-China summit that helped Delhi find an opportunity to create some new understandings about disengagement along the Sino-Indian border.</p><p>Biden wants to continue the policy of emphasizing America’s presence in the South-Pacific region through its 7th Fleet operations, an exercise in play since 2019. However, apart from asserting itself in the South China Sea, China also dominates South Asia and the Middle East. It is also expected to become the largest economy in the world this decade, having already emerged as the largest trading partner of states in the Middle East now that America wants to leave Afghanistan and the Gulf. On April 1, 2021, daily <em>Dawn</em> reported: “The White House has announced the names of 40 world leaders invited by U.S. President Joe Biden to participate in a virtual global climate summit on April 22-23. Many Pakistanis are unhappy—and with good reason—that Prime Minister Imran Khan isn’t on the list.” It is clear that the region is becoming divided between the U.S. and China in a new polarity.</p><p>It seems that Pakistan was seen as being “on the other side” at the time when China took the decision to go to Iran as a kind of counter-move to the Quad. In March 2021, China and Iran signed a 25-year cooperation agreement worth $400 billion while Iran remains U.S.-sanctioned. Maybe the U.S. saw this as a new strategic pincer in the Middle East against it after the rather slow-moving China-Pakistan Economic Corridor (CPEC) east of Iran. About the China-Iran deal, the Chinese state media noted: “As it stands, this deal will totally upend the prevailing geopolitical landscape in the West Asian region that has for so long been subject to U.S. hegemony.”</p><p>Some alarm in the West must be triggered by China’s advance into a region traditionally dominated by America because of its oil. (That the U.S. is now self-sufficient in oil is a factor to consider). It should however be noted that China’s largest economic footprint is in the Gulf region. Unsurprisingly, the size of its total trade is the largest with Saudi Arabia ($52 billion, 2015); this is the largest bilateral trade relationship Beijing enjoys in the Middle East. The second largest in this sub-region is with the United Arab Emirates ($48 billion), with Iran coming in the third place ($34 billion). In particular, in this part of the region, China is also engaged in some large-scale infrastructure initiatives, examples being nuclear plants which it is helping to build in Iran as well as a new metro system for Riyadh.</p><p>CPEC, meanwhile, has been reported as “slowing down” in 2020-2021 by local press, owing largely to complications in Gilgit Baltistan. However, this no longer holds true after the new Chinese assertion in the region. Conservative American international affairs magazine <em>National Interest</em> wrote on Feb. 27, 2021: “Chinese President Xi Jinping visited Pakistan in 2015, to sign 51 memorandums of understanding that formed the core of the China-Pakistan Economic Corridor (CPEC) all worth about $46 billion.” Prime Minister Imran Khan thinks that “CPEC is great opportunity for Pakistan. CPEC connects us to China which is one of the biggest markets. It is being developed in a way that it cannot just be a stimulus to our economic growth but also provides Pakistan basis for regional integration.”</p><p>CPEC has been stymied in Balochistan, where the Chinese-assisted port project in Gwadar has been attacked by “local” Baloch terrorists. The big Chinese presence in Iran in the coming days is expected to take care of the Balochistan “insurgency.” Meanwhile, Russian Foreign Minister Sergei Lavrov, justifying Indian fears, has visited Pakistan to finalize a $2 billion North-South Gas Pipeline Project (NSGPP) that will deliver gas from Pakistan’s coastal regions to industrial areas in the north. (The pipeline was held up since 2015 due to disagreement over fees and U.S. sanctions against Russian state conglomerate Rostec).</p><p>If the changing strategic map results in Indo-Pak normalization and Afghanistan quietens down along the lines desired by both India and Pakistan—India is strategically present in both Iran and Afghanistan—then the Turkmen pipeline project will also go through. According to plans, Turkmenistan in 2021 will begin construction of the 1,125-mile, Turkmenistan-Afghanistan-Pakistan-India (TAPI) natural gas pipeline in Afghanistan. Turkmenistan plans to complete TAPI’s construction inside its own territory this year and then begin work on the line’s Afghanistan segment. It has already agreed with a visiting delegation of the Taliban that they will let the pipeline pass through territory controlled by them.</p><p>Chinese foreign minister Wang Yi renewed the spirit of the 2016 visit by Chinese President Xi Jinping to Tehran, and completed the $400 billion deal, but, before going to Iran, he visited Saudi Arabia, Turkey, Iran, U.A.E. and Oman. On March 24, meeting Saudi Crown Prince Mohammed bin Salman, Wang said, “China supports Saudi Arabia in safeguarding its sovereignty, national dignity, security and stability, and opposes interference in Saudi Arabia’s internal affairs under any pretext.”</p><p>The regional states sense that the U.S. is being driven by a seething rivalry over a rising China poised to overtake it in the near future as the world’s number one superpower. They refuse to take sides in the rivalry after a careful assessment of the power dynamic in West Asia. China adheres to certain common principles that are equally applicable across the region to provide the basis for its relationships with the regional countries.</p><p>Indian commentator Bhadrakumar wrote in <em>Asia Times</em> on April 2: “Of course, it is a way of telling the world that China does not accept the isolation of Iran from the world community. Conceivably, China and Russia are on the same page here. The U.S. has contributed significantly in providing a raison d’être for such a pact. Neither China nor Iran is expecting any goodwill from the U.S. They perceive that the adversarial mindset in America is only hardening under President Joe Biden’s watch.</p><p>“As for Tehran, it no longer pins hope that Biden will revive the restraining nuclear deal or lift sanctions anytime soon. Thus, without doubt, pushing back against the U.S. unilateralism and sanctions is a leitmotif of the China-Iran strategic partnership. China’s interest lies in broad-basing this leitmotif to embrace its relationships with the regional states as a whole. Wang’s regional tour covered Saudi Arabia, Turkey, Iran, U.A.E. and Oman. The fact that he traveled to Iran via Saudi Arabia is both symbolic and of substantive importance.”</p><p>The U.S. “disengagement” in the Middle East was a long time coming, only the Chinese factor was not there in the past. Richard N. Haass, president, Council Foreign Relations, writing in <em>Foreign Affairs</em> predicted what was coming back in 2013: “The era of American domination of the region was coming to an end and that the Middle East’s future would be characterized by considerable but reduced U.S. influence. The Greater Middle East had come to dominate and distort American foreign and defense policy, and a course-correction was called for. The Obama administration’s vehicle for this correction is the announcement of a pivot, or rebalancing, towards Asia, a region home to many of the world’s largest and fastest-growing economies and one likely to be more central than the Middle East in shaping the world’s future.”</p><div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="penci-single-link-pages"></div></div></div><div class="tags-share-box center-box tags-share-box-s1"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o" ></i>0 comment</span><div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="886354" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a> </span><div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsweekpakistan.com/a-new-political-map-for-asia/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20A%20New%20Political%20Map%20for%20Asia%20-%20https://www.newsweekpakistan.com/a-new-political-map-for-asia/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fa-new-political-map-for-asia%2F&#038;title=A%20New%20Political%20Map%20for%20Asia"><i class="penci-faicon fa fa-reddit-alien" ></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=A%20New%20Political%20Map%20for%20Asia %0A%0A https%3A%2F%2Fwww.newsweekpakistan.com%2Fa-new-political-map-for-asia%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=A%20New%20Political%20Map%20for%20Asia&#038;BODY=https://www.newsweekpakistan.com/a-new-political-map-for-asia/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/wp-content/uploads/2014/06/planes-exit-pak.jpg" href="https://www.newsweekpakistan.com/british-lawmakers-seek-clarity-on-travel-red-list-criteria/" title="British Lawmakers Seek Clarity on Travel ‘Red List’ Criteria"> </a><h3><a href="https://www.newsweekpakistan.com/british-lawmakers-seek-clarity-on-travel-red-list-criteria/">British Lawmakers Seek Clarity on Travel ‘Red List’...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-09T13:13:57+05:00">April 9, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/wp-content/uploads/2019/04/IMF-Logo.jpg" href="https://www.newsweekpakistan.com/no-more-tax-amnesties-government-commits-to-imf/" title="No More Tax Amnesties, Government Commits to IMF"> </a><h3><a href="https://www.newsweekpakistan.com/no-more-tax-amnesties-government-commits-to-imf/">No More Tax Amnesties, Government Commits to IMF</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-09T11:27:58+05:00">April 9, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/wp-content/uploads/2020/04/coronavirus-testing-585x390.jpg" href="https://www.newsweekpakistan.com/pakistan-records-5312-coronavirus-cases-in-24-hours/" title="Pakistan Records 5,312 Coronavirus Cases in 24 Hours"> </a><h3><a href="https://www.newsweekpakistan.com/pakistan-records-5312-coronavirus-cases-in-24-hours/">Pakistan Records 5,312 Coronavirus Cases in 24 Hours</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-09T09:27:26+05:00">April 9, 2021</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://www.newsweekpakistan.com/wp-content/uploads/2020/11/shahzad-akbar-press-585x390.jpg" href="https://www.newsweekpakistan.com/government-not-targeting-jahangir-tareen-in-sugar-mills-probe-shahzad-akbar/" title="Government Not Targeting Jahangir Tareen in Sugar Mills Probe: Shahzad Akbar"> </a><h3><a href="https://www.newsweekpakistan.com/government-not-targeting-jahangir-tareen-in-sugar-mills-probe-shahzad-akbar/">Government Not Targeting Jahangir Tareen in Sugar Mills...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-08T13:24:26+05:00">April 8, 2021</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-new-political-map-for-asia/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.newsweekpakistan.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='886354' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.newsweekpakistan.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9368715824572907"
data-ad-slot="4997963483"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-9368715824572907"
data-ad-slot="5357890285"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Twitter</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/NewsweekPak?ref_src=twsrc%5Etfw">Latest News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-temp-top" class="footer-menu"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://www.newsweekpakistan.com/about-us/">About Us</a></li><li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://www.newsweekpakistan.com/contact-us/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>Copyright © 2020 AG Publications (Private) Limited.</p></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div></div></footer></div><div class="penci-menu-hbg-overlay"></div><div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"><div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a><div class="penci-hbg-header"><div class="penci-hbg-logo site-branding"> <a href="https://www.newsweekpakistan.com/"><img class="penci-lazy" src="https://www.newsweekpakistan.com/wp-content/themes/soledad/images/penci-holder.png" data-src="http://www.newsweekpakistan.com/wp-content/uploads/2018/04/NWP-logo.jpg" alt="Newsweek Pakistan"/></a></div></div><div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left"><ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li></ul></div><div class="penci-hbg-footer"><div class="penci_menu_hbg_ftext">Copyright © 2020 AG Publications (Private) Limited.</div><div class="header-social sidebar-nav-social penci-hbg-social-style-1"><div class="inner-header-social"> <a href="https://www.facebook.com/newsweekpakistan" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a> <a href="https://www.twitter.com/newsweekpak" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a></div></div></div></div></div><div id="fb-root"></div> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.3' id='smush-lazy-load-js'></script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.4.0' id='penci-libs-js-js'></script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.1' id='penci-smoothscroll-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>/*  */
var ajax_var_more = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"4030d104ae","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/*  */</script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/themes/soledad/js/main.js?ver=7.4.0' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>/*  */
var ajax_var = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"4030d104ae","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/*  */</script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/themes/soledad/js/post-like.js?ver=7.4.0' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>/*  */
var ajax_var_more = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"4030d104ae","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/*  */</script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>/*  */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.newsweekpakistan.com\/wp-admin\/admin-ajax.php","nonce":"4030d104ae","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/*  */</script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-content/themes/soledad/js/archive-more-post.js?ver=1.0' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-includes/js/comment-reply.min.js?ver=5af108956843040df738dbbef75f3679' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.newsweekpakistan.com/wp-includes/js/wp-embed.min.js?ver=5af108956843040df738dbbef75f3679' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202114.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'174423662',post:'886354',tz:'5',srv:'www.newsweekpakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '174423662', '886354' ]);</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-22875159-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22875159-1');</script> </body></html>