<!DOCTYPE html>
<html lang="en-US">
<meta property="fb:pages" content="259469951702" />
<head>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1466978500003642',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Pakistan Failing Basic Duty of Democratic Government: Human Rights Watch &lsaquo; Newsweek Pakistan</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/style.css" />
<link rel="pingback" href="https://www.newsweekpakistan.com/daisnews/xmlrpc.php" />

		<link rel="shortcut icon" href="https://newsweekpakistan.com/daisnews/wp-content/uploads/2019/08/NW-Favicon.png" />

<!-- Template stylesheet -->

<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script>

<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Feed" href="https://www.newsweekpakistan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Comments Feed" href="https://www.newsweekpakistan.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsweek Pakistan &raquo; Pakistan Failing Basic Duty of Democratic Government: Human Rights Watch Comments Feed" href="https://www.newsweekpakistan.com/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-includes\/js\/wp-emoji-release.min.js?ver=216da33a49636d1f273a3890d0bc9e0e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueryui_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/css/screen.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/css/tipsy.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/css/grid.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery-ui.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/colorpicker.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/eye.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/utils.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.easing.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/hint.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.validate.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/reflection.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/browser.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/jwplayer.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/gmap.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/js/custom.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='https://www.newsweekpakistan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newsweekpakistan.com/daisnews/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newsweekpakistan.com/daisnews/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Neelum Valley Avalanche Death Toll Hits 73' href='https://www.newsweekpakistan.com/neelum-valley-avalanche-death-toll-hits-73/' />

<link rel="canonical" href="https://www.newsweekpakistan.com/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch/" />
<link rel='shortlink' href='https://wp.me/p2TaiA-3GWY' />
<link rel="alternate" type="application/json+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fpakistan-failing-basic-duty-of-democratic-government-human-rights-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newsweekpakistan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newsweekpakistan.com%2Fpakistan-failing-basic-duty-of-democratic-government-human-rights-watch%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.newsweekpakistan.com/?wordfence_lh=1&hid=07BC87D17FBCAB08903805026D10CFB9');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f9f9f9; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pakistan Failing Basic Duty of Democratic Government: Human Rights Watch" />
<meta property="og:url" content="https://www.newsweekpakistan.com/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch/" />
<meta property="og:description" content="Annual report by rights watchdog slams growing crackdown on freedom of expression under PTI-led government" />
<meta property="article:published_time" content="2020-01-15T10:13:33+00:00" />
<meta property="article:modified_time" content="2020-01-15T10:13:33+00:00" />
<meta property="og:site_name" content="Newsweek Pakistan" />
<meta property="og:image" content="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/PTI-Imran-Khan.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Pakistan Failing Basic Duty of Democratic Government: Human Rights Watch" />
<meta name="twitter:image" content="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/PTI-Imran-Khan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.bpadding5p {
	padding-bottom: 0;
}

/*
	CSS Migrated from Jetpack:
*/



/*
	CSS Migrated from Jetpack:
*/

			</style>
		 

<!--[if IE]>
<link rel="stylesheet" href="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #E64946; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #E64946;
}
</style>


</head>


<body class="post-template-default single single-post postid-880088 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-main-menu-container"><ul id="top_menu" class="nav"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li>
<li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="https://facebook.com/newsweekpakistan"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="https://twitter.com/newsweekpak"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    					    					    					    	<li><a target="_blank" title="Google+" href="https://plus.google.com/u/0/101835772108332908349/posts"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/google.png" alt=""/></a></li>
				    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style1.png">
							<img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style2.png">
							<img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#E64946;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#E64946" />
		    	
		    	<br/><br/>
		    	<a class="button" href="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="https://www.newsweekpakistan.com"><img src="https://newsweekpakistan.com/daisnews/wp-content/uploads/2019/08/NW-Logo-1.png" alt=""/></a>
							        <div class="logo_tagline">Sensible, Reliable, Authoritative</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite-1 */
google_ad_slot = "6940825889";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>			</div>
			
			<br class="clear"/>
			<div class="menu-main-menu-container"><ul id="main_menu" class="main_nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.newsweekpakistan.com/category/llf-2019/">LLF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.newsweekpakistan.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Pakistan Failing Basic Duty of Democratic Government: Human Rights Watch</h2>
					    		</div>
					    	</div>
						
							<a href="https://www.newsweekpakistan.com/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;Jan 15 2020&nbsp;
					    		<img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;By Newsweek Pakistan					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<div id="attachment_868407" style="width: 610px" class="wp-caption alignnone"><img class="size-full wp-image-868407" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/PTI-Imran-Khan.jpg" alt="" width="600" height="400" srcset="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/PTI-Imran-Khan.jpg 600w, https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/PTI-Imran-Khan-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text"><span style="color: #999999;"><em>Aamir Qureshi—AFP</em></span></p></div>
<h6>Annual report by rights watchdog slams growing crackdown on freedom of expression under PTI-led government</h6>
<p>The growing crackdown on freedom of expression in Pakistan throughout 2019 is a failure of the government to fulfill one of the basic duties of a democratic state, Human Rights Watch said on Tuesday.</p>
<p>In the 30<sup>th</sup> edition of World Report 2020, a 652-page document that reviews human rights practices in nearly 100 countries, Human Rights Watch took aim at the ongoing clampdown in Pakistan on media, political opposition and non-governmental organizations. “Pakistan’s government is failing in one of the basic duties of a democratic government—providing an enabling environment for free expression and critical voices,” said Brad Adams, Asia director at Human Rights Watch. “Prime Minister Imran Khan’s government should focus on addressing longstanding human rights issues rather than muzzling those who bring attention to them,” he added.</p>
<p>According to the report, media outlets are increasingly under pressure from authorities over any perceived criticism of the Pakistan Tehreek-e-Insaf-led government. It cited regulatory bodies, such as the Pakistan Electronic Media Regulatory Authority, blocking private television channels for airing critical programs and providing coverage to opposition forces. “On July 9, the Pakistan Electronic Media Regulatory Authority blocked three television news channels—Capital TV, 24 News HD, and Abbtakk News Network—after they broadcast speeches by opposition leaders. On July 1, PEMRA terminated a live interview with former president Asif Ali Zardari on Geo News shortly after it began,” it said.</p>
<p>The rights watchdog also claimed to have received several credible reports of intimidation, harassment, and surveillance of various NGOs and their staff by government officials, alleging that Islamabad was misusing a policy to regulate international NGOs to hamper the registration and functioning of humanitarian and human rights groups.</p>
<p>It said that P.M. Khan’s was exerting great pressure on members and supporters of opposition political parties. “Lawyers and rights groups expressed concerns of denial of due process and fair trial rights after several opposition leaders, including a former head of state and cabinet ministers, were arrested on corruption allegations,” it added.</p>
<p>The World Report 2020 also criticized Pakistan’s failure to amend or repeal the blasphemy law to prevent arbitrary arrests and prosecution. It is unlikely this will change anytime soon, as P.M. Khan has repeatedly suggested that he would like to see similar laws implemented globally.</p>
<p>On a brighter note, the Human Rights Watch report praised the passage of key reforms for women’s rights. “The Sindh provincial cabinet approved a new law in August providing the right of women agricultural workers to have a written contract, minimum wage, welfare benefits, and gender parity in wages. It was the first time that Pakistan recognized the right of women agricultural workers to unionize,” it said.</p>
<p>However, the rights watchdog’s view of Pakistan’s law enforcement agencies was far less rosy. It accused authorities of human rights violations, including detentions without charge and extrajudicial killings. It also criticized Islamabad’s failure to enact a law criminalizing torture.</p>
<p>“Pakistani authorities should acknowledge diversity of opinion as a strength, not a weakness,” said Asia director Adams. “Instead of stifling dissent, the government needs to take urgent steps to hold its security forces accountable, repeal discriminatory laws, and demonstrate a genuine commitment to the rule of law.”</p>
<p>There have been concerns about the PTI-led government’s heavy-handed tactics since it came into power following general elections in 2018. Prime Minister Khan has repeatedly rebuffed these claims, telling a gathering in New York last year that the “media in Pakistan is freer than that in Britain.”</p>
<div id="gtx-trans" style="position: absolute; left: -25px; top: 387.578px;">
<div class="gtx-trans-icon"></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>							
							</div>
							
						</div>
						<!-- End each blog post -->
				
						<div class="post_wrapper">
							
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>							<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.newsweekpakistan.com/daisnews/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='880088' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
							


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.newsweekpakistan.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-cat-menu-container"><ul id="menu-cat-menu" class="menu"><li id="menu-item-1373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1373"><a href="https://www.newsweekpakistan.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1378"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-1375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375"><a href="https://www.newsweekpakistan.com/category/news-galleries/">News Galleries</a></li>
<li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="https://www.newsweekpakistan.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1370"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-1368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1368"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
<li id="menu-item-1367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1367"><a href="https://www.newsweekpakistan.com/category/business/">Business</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1371"><a href="https://www.newsweekpakistan.com/category/last-word/">Last Word</a></li>
<li id="menu-item-1372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1372"><a href="https://www.newsweekpakistan.com/category/latest-issue/">Latest Issue</a></li>
</ul></div></li>
<li id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9368715824572907";
/* Newsite--4 */
google_ad_slot = "7564777886";
google_ad_width = 280;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="custom_photos_news-2" class="widget Custom_Photos_News"><h2 class="widgettitle"><span>Latest News</span></h2><ul class="thumb"><li><a href="https://www.newsweekpakistan.com/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch/" title="Pakistan Failing Basic Duty of Democratic Government: Human Rights Watch"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/PTI-Imran-Khan-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/neelum-valley-avalanche-death-toll-hits-73/" title="Neelum Valley Avalanche Death Toll Hits 73"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2014/02/dead-body-stock-pics-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/bangladesh-to-tour-pakistan-for-cricket-series/" title="Bangladesh to Tour Pakistan for Cricket Series"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2015/10/cricket-stock-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/defense-of-motherland-will-never-be-compromised-gen-bajwa/" title="Defense of Motherland Will Never be Compromised: Gen. Bajwa"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2016/12/coas-qamar-javed-bajwa-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/external-elements-sowing-unrest-in-former-fata-imran-khan/" title="‘External Elements’ Sowing Unrest in Former FATA: Imran Khan"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2020/01/khan-kpk-meeting-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/pti-questions-nawaz-sharifs-health-concerns/" title="PTI Questions Nawaz Sharif’s Health Concerns"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/07/nawaz-sharif-conviction-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/mounting-death-toll/" title="Mounting Death Toll"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2015/10/pakistan-snow-north-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/fitch-ratings-maintains-b-rating-for-pakistan/" title="Fitch Ratings Maintains ‘B-‘ Rating for Pakistan"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2018/08/pakistan-economy-stocks-150x150.jpg" alt="" /></a></li><li><a href="https://www.newsweekpakistan.com/pakistan-lodges-protest-with-india-over-ceasefire-violations/" title="Pakistan Lodges Protest With India Over Ceasefire Violations"><img class="resize frame" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2019/12/MoFA-Pakistan-building-150x150.jpg" alt="" /></a></li></ul></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Categories</h2>
<div class="menu-bottom-active-container"><ul id="menu-bottom-active" class="menu"><li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1379"><a href="https://www.newsweekpakistan.com/category/scope/">Scope</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="https://www.newsweekpakistan.com/category/news-galleries/">News Galleries</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="https://www.newsweekpakistan.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-1386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1386"><a href="https://www.newsweekpakistan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://www.newsweekpakistan.com/category/features/">Features</a></li>
<li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="https://www.newsweekpakistan.com/category/culture/">Culture</a></li>
</ul></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsite-7 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-9368715824572907"
     data-ad-slot="3400969882"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
<li id="media_image-4" class="widget widget_media_image"><h2 class="widgettitle">Just the Ticket</h2>
<a href="https://newsweekpakistan.com/just-the-ticket/"><img width="833" height="833" src="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png" class="image wp-image-842609 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo.png 833w, https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo-150x150.png 150w, https://www.newsweekpakistan.com/daisnews/wp-content/uploads/2015/04/Etihad-Promo-300x300.png 300w" sizes="(max-width: 833px) 100vw, 833px" /></a></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    Copyright © 2017 AG Publications (Private) Limited.		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/newsweekpakistan"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/newsweekpak"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																												<li><a title="Google+" href="https://plus.google.com/u/0/101835772108332908349/posts"><img src="https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/images/social_black/google.png" alt=""/></a></li>
																								
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22875159-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/comment-reply.min.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tgAjax = {"ajaxurl":"https:\/\/www.newsweekpakistan.com:443\/pakistan-failing-basic-duty-of-democratic-government-human-rights-watch\/","ajax_nonce":"619f5d7ac6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/templates/script-contact-form.php?ver=1.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/plugins/jetpack/modules/wpgroho.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"https:\/\/www.newsweekpakistan.com\/daisnews\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars","image_ext":"png","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='https://www.newsweekpakistan.com/daisnews/wp-includes/js/wp-embed.min.js?ver=216da33a49636d1f273a3890d0bc9e0e'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9.1',blog:'42700304',post:'880088',tz:'5',srv:'www.newsweekpakistan.com'} ]);
	_stq.push([ 'clickTrackerInit', '42700304', '880088' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.482 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-15 15:14:14 -->

<!-- super cache -->